Jump to content

iDeneb v1.3 10.5.5 nForce patched but "still waiting for root device"


2martinis
 Share

2 posts in this topic

Recommended Posts

Hi, all...

i been working on my hackintosh for two days now. i got the Leo4all v4.1 installed but i don't have keyboard, mouse and network working..

 

so i just downloaded iDeneb v1.3 10.5.5 nForce patched, wen i run the install, i don't seem to have timeouts iwth the keyboard, but it stops with "still waiting for root device" and thats it! i can't get any further...

 

my notebooks is a DV6015ea

athlon X2 tl-50 1,6ghz

1 GB RAM

nforce 430

geforce go6100

broadcom bcm4312 wireless

 

thankz for the support.

Link to comment
Share on other sites

you can fix this by this :

if you know the number of your Hard Drive then at the Darwin prompt (after boot press F8) write: rd=DiskX where X is the number of your OSX hard drive.

for instance if your hard drive is 0 (zero is the first hard drive) then write:rd=disk0

if you do not know your hard drive then there is a try and error method of trying all the disk possibilities on your computer starting with: rd=disk0 then rd=disk1 then rd=disk2 then rd=disk3 etc.

another good option is to disconnect other HD and leave the OSX HD as first and write disk0.

My first disk is DVD an MAC HDD is 4, i write rd=disk0s4 -->worked

 

But i have a problem.i can't pass through "Do you already for own Mac".When I choose last option, "Do not transfer my information now", and click continue, after some seconds it shows the Leopard intro animation and goes back to the welcome screen, repeating the request again ...

again....

I use F8 "-s"

- "/sbin/fsck -fy" enter

- "/sbin/mount -uw /" enter

- "passwd root ##" enter. (## is new pass)

- "touch /var/db/.AppleSetupDone . enter

- type "exit" and press enter.

 

or I took my HD and slaved it to another mac. I then copied my /User/Useraccount to the new mac HD. Booted up right into my profile.

 

or unplug ethernet card.reintall Ideneb.

But ......nothing change for my Mac

 

other way is

1. Run single user mode using the -s flag while booting

2. Mount the file system as mentioned when you boot ???? (I DON'T UNDERSTAND WHAT THIS MEAN) HELP

3. Change the root password using the command "passwd root"

4. Touch (create) the .AppleSetupDone file by typing "touch /var/db/.AppleSetupDone"

 

This will make MacOS think that the wizard has already been completed. When you reboot you will be prompted with a username/password dialog box. Log in with the username "root" and the password previously specified.

 

SOMEBODY CAN HELP ME.SORRY ABOUT MY POOR ENGLISH

 

My Laptop : Toshiba satellite M55

CPU Intel Pentium M 1.73 hỗ trợ SSE2

Display Intel 915GM/GMS 910ML 128Mb

Ethernet Marvell Yukon 88E8036 PCI-E

Intel Wireless 2200 BG

Realtek AC97 Audio

HDD Toshiba ATA 80G

DVD Mat{censored}a DVD Ram UJ 841S

Link to comment
Share on other sites

 Share

×
×
  • Create New...