Jump to content

10.5.2 vers 10.5.5


thiathias
 Share

5 posts in this topic

Recommended Posts

bonjour

j'ai récemment (re)installé la 10.5.2 de kaylway avec le thestevo patch 4.5(pour ma mobo).

comme c'était une nouvelle install j'en ai profité pour le mettre à jour, donc en 10.5.5, avec la combo de mysticus sur le forum

j'ai suivi son tuto

j'ai appliqué le pre patch

j'ai appliqué la combo

j'ai appliqué le post patch, j'ai sélectionné chipset via-sb, restore audio, restore network, et j'ai laissé le reste par défaut.

après j'ai redémarré, ça a redémarré une deuxième fois (c'est normal ça non?)

puis après ça démarrait plus

j'ai reboot avec le -v

j'avais une erreur de je sais plus quoi (oui c'est pas malin je m'en souviens plus)

j'ai reboot avec -v -x -F et là ça marche, je me log en safe boot, je regarde mon dossier extensions, je me dis tiens je vais réinstaller le applevia.kext et le appleviaata.kext (avec kext helper), je le fais, entre temps je répare les permissions avec osx86tool, je reboot

mais toujours même problème

je rereboot avec -v -x -F et là j'écris ce post pour appeler à l'aide...

je viens de refaire un post patch de mysticus en sélectionnant un juste un dsmos, peut être que ça vient de là, sinon j'ai remarqué avec le -v que au démarrage ya une ligne qui est jaune, c'est celle à propos de cpuintelpowermanagement ou un truc dans le style.

vous avez des idées?

Link to comment
Share on other sites

up

j'ai oublié de rajouter que j'ai fait une backup de mes extensions avant, donc je vais essayer de la restore avec osx86tools, mais j'ai peur ...

et comme j'avais des problèmes d'USB, j'ai aussi appliqué le usb fix, donc j'ai un kernel 9.2.0, et un system.kext 9.2.0

 

up

oui ça fait 3 posts que je parle dans le vide mais bon ça peut toujours aider

j'ai donc fait un restore des mon dossier extensions de 10.5.2 grâce à osx86tools, et pouf ça reboot sans le -x -F, donc a priori tout va bien, me reste plus qu'a installer l'injecteur vidéo

Link to comment
Share on other sites

hello Thiasthias

ce n'est pas dans le vide que tu écris car, plusieurs mois après, je suis ta trace vers le 10.5.5 et j'ai également des questions . ...

même carte + Core 2 duo E2000 & ati 9200 & disques pata et sata

 

j'ai fait l'install Kalyway_10.5.2_DVD_Intel_Amd.iso

puis 10.4.8.ASRock.775DualVsta.support.pkg qui m'a corrigé l'éthernet, le sata et l'audio (output).

J'ai tenté une mise à niveau vers 10.5.5 sans succès

Kalyway_UpdCombo10.5.3.pkg

reste bloqué avec le message "écriture du recu du paquet" environ 1 mn

que j'ai forcé à quitter :D

kalyway_10.5.3_kernel.pk

j'ai d'abord coché vanilla : blocage de l'installation

puis rien coché comme indiqué dans un post : installation réussie donnant darwin 9.2 ???

quelle option choisir ?

 

Tu parles de la combo de mysticus: quelle version / lien as-tu utilisé ?

 

As-tu essayé "Leopard 10.5.2 Leo4allVers.3" ?

 

merci de vos réponses

Link to comment
Share on other sites

 Share

×
×
  • Create New...