Jump to content

HELP WITH INSTALLATION!


swed
 Share

1 post in this topic

Recommended Posts

Hallo! Can anybody help me. I tryed to install Leo4allv3 on my PC but I have problem. then it begins to install after 5 sec I have this:

 

local APIC version not 0x14 as expected

ASPI 20051117 [debug level=0 layer=0]

;)

 

What kan I do with this? is there some other versions of instalers for me or may be I need to change something in bios?

 

My specifications:

 

Motherboard: elitegroup KA3 MVP Extreme

chipset ATI Xpress 3200 (RD580)

south bridge ATI SB600

processor: AMD Athlon 64 x2 6000 Socket AM2 (940) (MMX (+), SSE, SSE2, SSE3)

video: NVIDIA GeForce 8500 GT

HDD sata

IDE dvd-rom

memory dual DDR2

 

 

Please, help!!!!!

Link to comment
Share on other sites

 Share

×
×
  • Create New...