Jump to content

No cable plugged in...


2 posts in this topic

Recommended Posts

I have a problem with my network after installing OSX 10.5.5. I used the ideneb 1.3 release, and everything worked just fine when installing. Everutying installeb including my NIC. If i go into the network settings and advanced i can se the MAC adress, and in system info i see the make and model of my NIC. But i get no connection to my home network. I get no response in OSX, and when i go basic and check the led on the NIC, there is no light. But when i use my Vista partition, i get connection right away.


I have previosly used the Ideneb release with 10.5.4 and then it worked straight out of the box. And i now tried to remove the 10.5.5 version, and installed the release that i used earlier, and worked. But now it has the same problem as with the 10.5.5 version. I have no clue as to what is causing this. And would appreciate any suggestions.


Im running a GA-P35-DS3 Rev 2.0 mobo

C2D 3Ghz cpu

Geforce 8800 GTS 640mb GPU

Im using the onboard Realtek NIC 8169 i think it is. They have so wierd NIC names.

Link to comment
Share on other sites


  • Create New...