Jump to content

Troubles with ASUS P5GD1-VM/S


general666
 Share

1 post in this topic

Recommended Posts

offtopic ;-) thx to guy Zambrubu? for givin` me a tip :)

 

Hi, sorry for my english at first ;-)

 

I spent about a week with installing leo iatkos v4.1 on my computer. Only once i reached the target and it worked for a while until i broke display resolution with ATI (out of frequency range). I`ve tried to do it again but without a luck.

The Hackintosh is: Motherboard P5GD1-VM/S with P4 2,8 Ghz SSE3, 1 GB ram, and all integrated (graphics, sound, lan, firewire) I ve got also some old ATI radeon x300 PCIExpress if needed.

I have to disks one on sata and one on ide togheter with dvd drive. But lots of You is writting about AHCI mode, my bios dosen`t have it. So i always try to instal in compatibile mode only for pata drives. Bios version AMIBIOS 1013. Some times the installation goes thru without problems and fails after reboot, but mostly it goes wrong just right after clicking install, just background and long list of errors :/

The same it happens witho Leo4Allv3, ToH, Kalyway - only iAtkos once worked.

 

I am a bit frustrated, and please give me some advice, tips.

I red about it so much on the internet, but in this while i am completly green. Thank You for help.

Link to comment
Share on other sites

 Share

×
×
  • Create New...