Jump to content

boot panic


3 posts in this topic

Recommended Posts



after intensive reading,


i downloaded leo4all v3,


seemed to install perfect,


after reset, a few things load up and then i get the infamous ' waiting for root device', so i put the instalation dvd back in and this is what i get!!!!





any ideas on what to do to fix this???? :


my spec

asus p5n-e sli

quad core processor

4gb ram

750gb sata

2 x ide dvd drives

2x nvidea 8600 gt 1024mb



Link to comment
Share on other sites

i tried to start again with iAtkos_v1.0ir2,


gets to the disk utility screen, it can't seem to find my sata drive, although it picks up my external USB drive, which it will not install on.


the drives where erased into two partitions when i tried to install leo4allv3,


i'v looked for ahci mode on the BIOS of my motherboard, which doesn't exist,

i'v disabled jmicron sata controller and disabled onboard IEEE1394, i'v been instructed to make sure HPET is enabled but i can't find that option either,


i boot with -f -v cpus=1 as i have quad core processor.


any ideas??


my mobo chipset is Nforce



Link to comment
Share on other sites


  • Create New...