Jump to content

Asus z7s install(Solved!) Solution Inside!


6 posts in this topic

Recommended Posts

Edit: any install disk will work fine, But the ACPI-Fix must be applied, and ACPI APIC must be disabled with ACPI 2.0 Enabled. All other settings can be left alone.

See last post for Pictures!!!


Installs fine on Kalyway 10.5.2, get stuck and gray apple loading screen, tried all the -v -x cpus=1 , bla bla


this is the pc specs


Asus z7s ws motherboard

2 5110 quad core processors, 1.6 overclocked to 2.04ghz

4 Seagate 250 hdds

8gb of ram

ATI 1900gt


attached is where it freezes



Link to comment
Share on other sites

  • 2 weeks later...

Tried Ideneb 10.5.5, same story.. Has anyone got any idea?? Sata is set to ACHI... Installs fine, with no problems.


Chipset is Seaburg 5400 with a SB Intel® ESB2E ICH

This chipset does work because people have gotten the Intel Skulltrail board to work..


this just has me for a loop...


After alot of reading, it seems to be a AppleACPI.kext problem.. gonna have to go check bios, i know i have it disabled...




Was a ACPI Problem see first post


Just to rap it up,

Ethernet works out of box, Sound works with 888 Kext

Video will work when i put the right kext in. 8GB of ram shows fine, Processor shows up fine, except i am overclocked and it shows the standard speed not the speed i am actually at.


All in all, after the problem was fixed.. damn it was worth it. This thing is a beast!!!


Link to comment
Share on other sites


  • Create New...