Jump to content

iDeneb installed, broken at boot


2 posts in this topic

Recommended Posts

Hi all


I have finally managed to finish an installation of OSX on my laptop using the iDeneb (10.5.5) DVD. All previous attemps with iATKOS and Kalway have ended in failure with ACPI problems.


LG E500

Core 2 Duo 2 GHz

Intel GMA9500 GFX

965 Chipset (I forget the exact model)

120Gb Hitachi HDD (SATA)



The installation went off without a hitch, I created 2 partitions and a GUID MBR.


After installation, I rebooted and was faced with the dreaded "Waiting for root" message. I googled around a bit, and found something which seemed like it would be quite useful. I was supposed to copy /System/Library/Extensions/*ATA* from the DVD (kexts I would assume, not really sure), to the /System/Library/Extensions/ directory of the installation. However, when trying to do so, I found that there was no Extensions directory on the DVD. (Using the console in the install program)


Can someone please help me by telling me where else I should look for those *ATA* files?

ARE they .kexts?

Is there any OTHER method for getting around this?

And last question, since the Installation worked, do I have a better chance of getting OSX working on this Lappy?


Thanks all for your time (and answers)


p.s Short answers are fine, I know my way around google and computers well enough to help myself for the most part.



edit. 945 Chipset is actually 965

Link to comment
Share on other sites

Well, I suppose I can officially be labeled an idiot. I never noticed the "Customize" button.

Went through the install again, choosing all the options I thought I would need and got another clean install.


On first boot, several messages about something or other not being found... Deleted AppleIntelCPUPowerManagement.kext, that got it booting, but with a broken login screen. (Blue, with a large black stripe down the middle. A reboot seemed to fix that, but I had selected the ALC888 kext instead of the 883, and so no sound. I tried installing the kext manually, but the install hung for about 45 minutes, so I decided I may as well reinstall the entire machine and make sure I had all the other kexts I might need as well.


Now, I am stuck back at the blue screen again and rebooting isn't helping.


*sigh* At least I know it definitely works.

Link to comment
Share on other sites


  • Create New...