Jump to content

Help AMD intallatin issues on desktop PC


3 posts in this topic

Recommended Posts

<z> Well for the last 2wks I have been going crazy trying to install leopard on my desktop PC and so far failure has been my only companion. I have tried about 30 times with no results but some mild improvements I have a gateway gt5032, here is what I tried so far


1) tried installing Leopard-10.5.2-AMD-EFI-Rev2 but I couldn't get it to work

first I got the "still waiting for root device" then I read in the forums and set up the jumpers right and fixed that, then after booting I see my hd but I couldn't partition it it hangs every single time I try to partition as anything other then fat. and when I got it partitioned as fat the installation don't see the drive as an option to install leo on. tried using a usb WD passport 160 gb and that partition easily and was able to complete the install but can't make it boot from it as when I reboot my PC don't see the drive (maybe because its not fat or ntfs)



2) tried installing ideneb 10.5.5 amd patched but same of everything above.


3) tried in using 3 other versions of installers flotting arounf the net but nothing


is there something I am doing wrong or is my hardware not compatible I checked the HCL and everything seemed ok unless I missed something here is my specifications



Components list for




Hard Drives

grn_arrow.gif101030 - Western Digital 250-GB 7200-RPM Hard Drive



grn_arrow.gif105552 - Foxconn C51GU01 Motherboard

Optical Drives or DVD Decoder Cards


grn_arrow.gif102794 - Samsung DVD+/-RW Dual Layer Drive


AMD Athlon™ 64 X2 dual-core processor 4200+

  • 2.2 GHz
  • 2000 MHz front side bus
  • L2 cache: 512 KB x2

MCH (northbridge) GeForce 6100 ICH (southbridge) nForce 410 Firmware Hub/SPI 4 MB

here is the link for more info




if anybody has any idea of what could be wrong I will be very gratefull.

Link to comment
Share on other sites


  • Create New...