Jump to content

Kalyway feezes..please HELP!


4 posts in this topic

Recommended Posts

Hi...I´m new at this, and excuse me for my english.

I´m trying to dual boot my PC - XP & Mac OS X 10.5.2

First I installed the XP, exactly like the tutorials say.

When I boot with the DVD Kalyway 10.5.2 and press f8, I put -v.....and after a lot of words in the screen (I've read it's normal) it freezes....I've waited like 40 minutes and nothing.... I burned 2 DVD's, just in case was a error in the burning process, but nothing.... what can I do???????????


I have a Desktop PC, no prebuild.



Processor: Intel Petium Dual-Core 2.00 Ghz

HDD: Maxtor 80 Gb

Link to comment
Share on other sites

What appear at my screen is:


Debugger called: <panic>

Backtrace, Format-Frame: Return Address (4 potencial args on stack)

0x15048d78: 0x12b0e1 (0x45833c 0x1b014dac 0x1332850x0)




... And like this 8 more lines.


Backtrace terminated-invalid frame pointer 0

Kernel loadable modules in backtrace (with dependencies):


dependency: com.apple.iokit.IOPCIFamily(2,4,1)@0x1afa5000

dependency: com.apple.iokit.IOACPIFamly(1,2,0)@0x1afbb000

dependency: com.apple.driver.IOPlatformPluginFamily(3.1.5d3)@0x20649000

dependency: com.apple.driver.AppleSMC(2.0.1d2)@0x20661000


BSD process name corresponding to current thread: kernel_task


Mac OS version:

Not yet set


Kernel version:

Darwin Kernel Version 9.2.0: Sun Mar 2 00: 11:08 SCT 2008; MADE BY tOh:XNU-1228/BUILD/obj/RELEASE_1386


*** and IT FREEZES there .....

Link to comment
Share on other sites

Ah - I had the same problem. Mount the image that you downloaded, and go and delete this kext (in Windows, kexts show up as folders):




OR what I'm hearing from some people who worked on this particular kext, is that you should instead go inside that kext and there will be an Info.plist, and an Info.plist.orig. The orig one is the one that needs to be the plain Info.plist. So if you rename the Info.plist to Info.plist.old or something, and the Info.plist.orig to Info.plist, this should solve your problem. You may or may not need to do the same thing after you install.


Quoted from a guy who worked on this kext:


The problem is caused in the following file:




In that directory you'll also notice an Info.plist.orig


This was something I was experimenting with based on some information provided by Slice. In theory it should have been a good change but in practise it did nothing but cause crashes. I disabled it in my build process but for some reason Kalyway decided to add it and it was missed in his own testing.


The solution is difficult because you need to overwrite the Info.plist with the Info.plist.orig to restore it to working values. Obviously on a read only media this is going to be a problem. I'm hoping Kalyway provides a PPF to fix this.

Link to comment
Share on other sites


  • Create New...