Jump to content

Dell Studio 1535

4 posts in this topic

Recommended Posts

Has anyone got a complete working install on a studio 1535 I managed to get the OS installed however several onboard devices are not working (well most of them)


Dell Studio 1535

Intell Core 2 Duo 2.0ghz OSX only showing 1 core

2 gb Ram

250gtb SATA HD

Dell 1397 Wireless Card not working

Broadcom 5784M lan not working

integrated fingerprint reader not working

integrated web cam worked at setup no longer working

IDT 92HD73C1 Audio not working

Richoh media card reader not working

HDMI not working

intel x3100 working on laptop display only will not display on 2nd monitor

none of the controls for volume or optical drive ejecting are working

Link to comment
Share on other sites

Thanks Elsworth I was looking thru the forums again earlier and seen where I can get the wireless working, keep in mind I'm no developer just a mere technician and a broke one at that with a passion for osx( just something about speed, reliability, stability, and security that just aren't available with windows unless you pay a fortune) so if there is anything I can do to help just let me know in the mean time I took my laptop back to vista (if I can't get the hardware working osx is usless to me right now) so here are my specs-


Pretty vanilla build with the excetion of the fingerprinter reader all is stock build from dell


Model- Dell Studio 1535

Proccessor- Intel Core 2 Duo 2.0 GHZ

Main Board- Dell Inc. 0M263C

Optiarc DVD+-RW AD-7640S

Ricoh Memory Stick Controller

Ricoh SD/MMC Host Controller

Ricoh xD Picture Card Controller

Intel 82801 HEM/HBM Sata ahci cONTROLLER

INtel 965 Epress Chipset Family (x3100) graphics

Intel ICH8 Family USB/USB2

Intel HDMI High Def Audio

ITD High Def Audio

Broadcom NetLink Gigabit Ethernet

Creative 2.o megapixel integrated webcam

Dell 1397 Wireless

ITECIR Infrared Reciever

Authentec Inc. AES2810 Fingerprint Reader

Dell Touchpad(powered by Alps Touchpad Driver)

Also I have the standard Dell Disply 15.4" WXGA 1280x800 Max resolution

Link to comment
Share on other sites

I`m having the same machine, well not absolutely the same, but the same problems persist, plus, I have the radeon HD3450 card, and it is a pain to use due to the fact i`m stuck with 1024x768 screen resolution. I read tutorials on how to enable my network card Broadcom 5784M, but none of them worked...hope someone will help soon.

Link to comment
Share on other sites


  • Create New...