Jump to content

Not able to run kalyway 10.5 Intel D865PERL


1 post in this topic

Recommended Posts

After a virus attack to my home computer running Windows XP (that require to wipe out the HD) I decided to give it a try to OSX, one of the main reason to use Mac operating system instead of Linux is because my brothers are graphic designers and any Linux distribution will feet their needs (photoshop, Ilustrator, etc)

I have tried with three different computers before unsuccessfully, so this time I checked on the hardware compatibility Matrix and the main board is listed as compatible ( or at least someone was able to installed)

I also check SSE2 and SSE3 support of my P4 processor and it does support require instructions.

Here is a description of the hardware:

Intel D865PERL motherboard


Western Digital 200GB IDE hard disk

ATI Radeon 9550 AGP 8x

Lite On DVD Burner 16x

And I'm trying to install kalyway 10.5.2


First installation attempt gave me "still waiting for root device" error, so after a basic troubleshooting I figure that connecting Hard Drive as Master and the optical unit as Slave on the same IDE bus (in this case IDE 1) I was able to bypass the error and get to the installation screen.

I used Disk Utility to prepare the drive with 1 partition formatted as MacOS Extended Journaled.

Everything worked fine, check disk was ok and there was no problem during the installation.


After the installation the computer boot with a kernel panic, basically the "you need to restart your computer" message and with -v option tells me something about ACPI, so I tried to change ACPI setting at the BIOS level, also upgrade BIOS version but didn't work.

Note that after every change I made, I proceed to restart the whole OS with the same results.

I didn't post the full kernel panic message cause I already google it and even on this great forum I couldn't find any solution.


I was trying for more than one week, so I'll try one more installation. But before I asking you guys if you have any recommendations on this, maybe to try another version of OSx or point me to a better installation method or whatever!


Thanks in advanced.

Link to comment
Share on other sites


  • Create New...