Jump to content

Memory Allocation Error


4 posts in this topic

Recommended Posts

ok..I 1st tried to search for this same issue but it came back w/ no hits.


so heres my problem.


Im trying to install kalyway on my xp machine but when I try to boot up w/ the kalyway disk..I get a memory allocation error. I got to where I push f8..but then it hangs and does nothing.

Since then..I rarely ever get back to that chance to F8.


I thought maybe its a burn issue but that wasnt it. Im kinda stuck on what I need to do. Ive searched google and cant seem to find any answers.


Heres a few of the specs of the computer im trying this on:


Intel Celeron D 3.46GHZ


Over a gig of ram


160 GB Sata II HD.....I have the HD in 2 partitions. xp/blank


Gforce 7200 video card



any help would be greatly appreciated.



Ive been stuck on this for some time and would love to get this figured out

Link to comment
Share on other sites

Honestly, and I mean it, I just installed 10.5.5 on a P4 1.8MHz with 640MB and this happens to me when I press F8 during startup even after I have installed it!


This is how I figured the problem.....


If I press the F8 too quickly, that is before the Mainboard has beeped, or during the counting of the RAM, or do it like we used to in the "OLD DAYS", repeatedly, then it comes up with this error!


I hav now learned that I have to wait for "dreaded blinking cursor" and as it goes from that to Chameleon's bootscript, THEN only press F8!


However, If you have this during setup, dont do it to fast, you have at least 8 seconds to press the F8 button once it has started!



Link to comment
Share on other sites

Thanks for the reply.


Ok I tried this out but I still get the same error even without..and even waiting aliitle before hitting F8.


My computer boots up, it starts the read the disk..gives me a blinking cursor..then

Memory Allocation Error...something about sector 64..ect



I also tried iATKOS but get some sort of bios error.

Link to comment
Share on other sites


  • Create New...