Jump to content

Iaktos - Can't find free disk space


2 posts in this topic

Recommended Posts

Hi guys,


i need your help with installing Iaktos v1.0 on my computer. I guess, the problem could be, that i have to many partitions.

My 160 GB HDD:

1. Partiton: Vista x64

2. Partition: XP (32 ?)

3. - 5. Partition: Linux (Root, Swap, User)

6. 23 GB Unallocated HD space.


I tried to make a primary partition (without formating), but when i try to format the partition (i have tried it with unallocated space too, but then i can't even see the unallocated diskspace), there is no result. in the next step i can't select a partition to install Leopard on.


My Hardware:

Asus P5K MB

Core 2 Duo E8400 (Wolfdale 45nm)

nVidia Geforce 8800GTS (512 MB)

2x 2GB Ram (Corsaire ?)

external DVD drive from LG (with the internal i get an error before even starting the installatin)


I hope u can give me some tips ...


lg stefanjp


PS. Sorry for my english


EDIT: I use Vista Bootloader to select the OS's.

Link to comment
Share on other sites

I am facing a different problem now. (I had in fact too many partitions). After installing Iaktos v1.0i, i tried to boot OS X. I got an error massage, that says something about kernel panic, and that i have to shut down my computer. Any idea, what the problem could be?




EDIT: Errormassage looks like this:


Link to comment
Share on other sites


  • Create New...