Jump to content

Can't install on ASUS P5LD2-SE

Miguel Real

2 posts in this topic

Recommended Posts

Hello to everybody.


My PC specs:

- Motherboard ASUS P5LD2-SE (Intel 945P chipset with ICH7 I/O)

- Intel Core 2 Duo Processor, 6400, 2.14 GHz

- 5 GB RAM (2x2GB + 2x512MB)

- NVidia Geforce 7600 with 256 MB


- Sata Maxtor STM3250820AS (250 MB) with 2 partitions: 135 GB with XP / rest with MAC

- LAN Realtek RTL8168B (if i'm not mistaked)

- Samsung SyncMaster 931BF



I have my machine about 2 years and i had install successfully older versions of hackintosh (jas 9.4 and iatkos 10.5.1) but had some problems updating to 10.5.2 via official software update.


No major problems with that... the system was stable and installed without the need to make or install patch's.



Recently i tried iatkos 10.5.4 and Jas 10.5.4 SSE2/SSE3 Client/Server but i i'm having big troubles to make this install.


With iatkos the system was making a reboot loop after install. I tried some solutions that i found. One was introducing some commands on boot. That permit the system boot but i wasn't enable to have QE/CI, even after i installed some graphic kext's. And it seems that my system was a little instable.


That was the reason to try JAS. I installed it but in firsts atempts it went to reboot loops. I tried other custom install options (stage xnu, intel-ichx, acpips2nub, genericps2nub version fix, intel ich7 to ich9 ahci controller) and i see the welcome screen but after that it display an image alerting to plug a keyboard.


So i'm stuck in this point. I started to download iDeneb 10.5.5 to try it but now i want your opinion and advise.


What distribution should i choose and which options should i mark to do a clean, perfect and functional install?


Thanks to everybody in advanced!

Link to comment
Share on other sites


  • Create New...