Jump to content

MSI Neo3-FR mobo problems

5 posts in this topic

Recommended Posts

Hey guys here are my specs:

CPU: Intel core 2 duo e7200 wofldale OC'ed to 3.2 ghz w/ xigmatek 120mm rifle cooler

Motherboard: MSI Neo3-FR intel P45 chipeset

Ram: corsair xms2 4X1GB

Video: ATI radeon 4850, yes i realize there is no driver yet

hdd: 250 gig seagate sata and 300 GB seagate ide

odd: SAMSUNG SATA dvd burner w/ litescribe


I have downloaded the Leo4All V3 10.5.2 and Kalyway 10.5.2 discs and burned them to disc. I get to the point where is say to press any key to boot form disc and then the boot menu for leo where you can add the commands -v, -x, -S and so on. I press enter and it starts to load through the kexts w/ larger text and then flashes to a screen with smaller text (full screen of it) and then my computer restarts. (btw I am trying load it off of an SATA drive I have an IDE if that would help). I have also tried the -v and -S commands on both the kalyway and leo4all with the same restart results. When I tried the -x on the leo4all if loads though a bunch of kexts/drivers for about 1-2 minuntes and then restarts.


do you guys have any ideas how to get the dvd(s) to boot? Could it be a setting in my BIOS or the fact that I am overclocking or using a SATA dvd drive?

Link to comment
Share on other sites

  • 1 month later...


I have exactly the same mobo and had this problem to with the leo4allv5 installation disk then i changed my IDE settings ro AHCI in my BIOS (I should check where it was exactly) and plugged in a IDE (or ATA) DVD drive and i used the kalyway 10.5.2 installation disk (wich I had applied a patch on for it to work with IDE DVD drives cause I've read that normally these installation disks don't work with them) but then when I tried booting from the HD it showed me the apple loading screen forever so no luck here either I hope this helps a bit and I will tell you when I have some succes

Link to comment
Share on other sites

  • 5 months later...

  • Create New...