Jump to content

need some help with leo4all

2 posts in this topic

Recommended Posts

hey guys need some help.. i installed leo4all 4.1, everything went OK, but after that after playing with the settings i changed the resolution, went gray screen.. so any way i decided to reinstall it, and the installation went well, but after its done i can not boot in leo for the customization! i have tried everything.. have no idea what else to do! and even though i have the disc where the vista was, vista´s boot still shows up! tried the command (mach_kernel rdisk=vlado -v (where vlado is my partition name)to specify the partition where my leo is.. but couldnt cuceed


amd 4600+ dual core

asus m2a vm hdmi

nvidia gforce 8400 gs

2gb ddr2 dual layer

sata2 250gb hdd


please if anybody can helpö here...

Link to comment
Share on other sites

  • 2 weeks later...

I am a noob to the hackintosh world and am having the same problem, if someone could post their installation and bios choices that worked for this motherboard I would greatly appreciate it.


M2A-VM (BIOS 2101)

6000+ (89W)

4 GB Corsiar 800 MHz C4 Ram

3 500 GB Seagate 7200.11 HHD

Sapphire 3650 512 MB DDR2

Link to comment
Share on other sites


  • Create New...