Jump to content

HP ZT3000 10.5.2 stuck at gray screen


2 posts in this topic

Recommended Posts

I've been stuck at this for hours now. I've tried 2 different builds, JaS 10.4.? and Kalway 10.5.2.


10.4.8 installs and goes to kernel panic with power button restart the computer screen.

10.5.2 installs but gets to the gray logo screen with spinning status icon and nothing past that. (tried loading different kernels with F8, same result)


I've browsed through the boards and read over some FAQ's and tutorials but with such a vast amount of information I am clueless where to go next. I've heard searched and found another user has gotten it working on this laptop but no instructions or hints how.


The laptop is a HP zt3000, same hardware as a Compaq X1000. It is Intel Centrino based with a Radeon 9200 mobility for graphics. I have a spare 30gb drive that I want to install this on, no dual boot or special partitioning.


Any help would be appreciated on what to do next, thanks.

Link to comment
Share on other sites


  • Create New...