Jump to content

Kalyway 10.5.2 Install Halts At MAC Framework Initialized


3 posts in this topic

Recommended Posts

Okay so I managed to get it installed by removing the some Apple ACPI kext I was having a problem with. It was giving me a kernel panic. The problem now is that the same kext on the install is giving me a kernel panic. I tried using the older pre-10.4.8 version and booting with the cpus=1 flag as suggested in several threads to no avail. Has anyone at all managed to solve this problem on any other mobo with any solution???? Please post it here...thanks!

No matter what boot options I try (any combination of nforcekernel -v -f -x cpus=1), it halts at the line that says:


"Darwin Kernel Version 9.2.0: Tue Feb 5 16:13:32 PST 2008; root:xnu-1228.3.13~/RELEASE_I386"


I'm trying to install Kalyway 10.5.2 on an MSI P6N SLI-FI with 2GB of RAM and an E6550 2.33GHz Core 2 Duo Conroe. IDE DVD burner, two SATA drives, one is 250GB and the other is 120GB. I've tried disconnecting the 250GB, also to no avail. All the BIOS options are set in accordance with the other P6N SLI-FI/Platinum guides, also to no avail. I tried using the kabylkernel also, and that just makes it reboot.


Help please?

Link to comment
Share on other sites


  • Create New...