Jump to content

Kalyway 10.5.2 kernel panic


bedo
 Share

7 posts in this topic

Recommended Posts

i tried to install kalyway 10.5.2 on my toshiba tecra S3 laptop but the kernel paniced.

 

Processor : Pentium M 2.0Ghz (supports SSE2)

MB : Intel 915PM

Graphics : Nvidia 6600 PCI-E 128MB

RAM : 2GB

HDD : Seagate 250GB SATA

 

Here is the Screenshot

 

Any ideas???

post-298485-1223242743_thumb.jpg

Link to comment
Share on other sites

I didn't try that, but what worked for me (FINALLY just now got the Kaly 10.5.2 DVD to boot) was mounting the ISO and doing this:

 

sudo rm -fR /Volumes/Kalyway\ 10.5.2\ DVD\ Intel_Amd/System/Library/Extensions/IOPlatformPluginFamily.kext/Contents/PlugIns/ACPI_SMC_PlatformPlugin.kext/

sudo rm -fR /Volumes/Kalyway\ 10.5.2\ DVD\ Intel_Amd/System/Library/Extensions.mkext

 

If you don't have another Mac, simply mount or edit the ISO in some program like UltraISO and remove the files

 

System/Library/Extensions/IOPlatformPluginFamily.kext/Contents/PlugIns/ACPI_SMC_PlatformPlugin.kext/

System/Library/Extensions.mkext

 

Reburn and boot with -v -f -x. That should work.

Link to comment
Share on other sites

I didn't try that, but what worked for me (FINALLY just now got the Kaly 10.5.2 DVD to boot) was mounting the ISO and doing this:

 

sudo rm -fR /Volumes/Kalyway\ 10.5.2\ DVD\ Intel_Amd/System/Library/Extensions/IOPlatformPluginFamily.kext/Contents/PlugIns/ACPI_SMC_PlatformPlugin.kext/

sudo rm -fR /Volumes/Kalyway\ 10.5.2\ DVD\ Intel_Amd/System/Library/Extensions.mkext

 

If you don't have another Mac, simply mount or edit the ISO in some program like UltraISO and remove the files

 

System/Library/Extensions/IOPlatformPluginFamily.kext/Contents/PlugIns/ACPI_SMC_PlatformPlugin.kext/

System/Library/Extensions.mkext

 

Reburn and boot with -v -f -x. That should work.

 

UltraISO and MagicISO can't burn or create/edit hybrid DVD's, After some searching I found Transmac worked like a charm. Burned and installed OS X without problem.

Now having some trouble with MAC drivers for network devices, will solve it soon

 

Thanks for the tip

Link to comment
Share on other sites

How do I get in the System folder.... I can't find it in the DVD...

 

Sorry for the ignorance but....I had to ask.....

I tried it on TransMac and every explorer I know

 

In transmac click on tools and select show hidden files

That should do it

Link to comment
Share on other sites

 Share

×
×
  • Create New...