Jump to content

JaS OSx86 Client Server install issues


3 posts in this topic

Recommended Posts



I'm trying to install leopard using the "JaS OSx86 10.5.4 Client Server Intel SSE2 SSE3" installation with the same DVD disc on two PCs, each has a different problem...


The first one has an Intel Dual Core 6300 (1.86GHz X 2) 64bit processor, an Asus P5B-V motherboard, Geforce 8800GTS and 2GB of RAM.

When I try to boot through the disk, it writes:

"System Config File '/com.apple.Boot.plist' not found"

which by the way also happened with another leopard OSx86 installation disk.

Is there anything I can do to solve this problem?



The second computer is an older one. It has an Intel Pentium 4 2.8GHz processor, an Intel ROCK LAKE 865 motherboard, 512MB of RAM and a Geforce FX 5200.

I've managed to boot from the DVD disc and to install the leopard successfully on a partition I've created using "Acronis Disk Director Suite" (as instructed in this guide). I then tried to boot from the hard drive. I selected Mac OS X in the "Acronis OS Selector" menu. Some text pops up and asks me if I want to select any special options (suggests to type "-v"). I press enter to go into the Mac OS X, but the computer just restarts after a second.

Any suggestions?


Thanks :D



EDIT: I tried to read some more about the second computer's problem (instant reboot) and found a mention here in this forum of something called 'nx-bit' in the BIOS settings that might fix the problem, but I couldn't find anything like it in the BIOS. :D

Link to comment
Share on other sites

By the way, I have made an interesting discovery about the first computer's problem (the system config file not found error):

When the error message appears, I press F8 for the options screen, where it lists all the possible volumes. The only possible volume is:

"hd(255,0) Ethernet PXE Client"

However, in the second computer which does manage to install the Leopard using this disc, the volume is:

"hd(111,0) JaS OsX86 10.5.4 Client / Server Intel SSE2 SSE3"

I tried to run some special commands like rd=discXsY with some numbers, but I don't really know which disc and slot/partition I need to specify, or why it doesn't show the DVD disc in the volumes list in the first place.

Any any any ideas?

Link to comment
Share on other sites


  • Create New...