Jump to content

iAtkos 4i on Sony Vaio


7 posts in this topic

Recommended Posts

Hey any help is really appreciated :(


i've been trying desperately for the past month to know what is causing this error, but i don't seem to be able to pin-point it.

I'm using the iAtkos 4i dvd.


i tried using other patches, they all boot properly, but iAtkos is the only one that recognizes my HDD since its SATA.


the error happens almost everytime i boot from the dvd using any option available (-v -f -s -x)

the bootloader boots up completely, and reach the blue screen, directly to turn into a Grey screen and with blue patches which start to grow like u're burning a piece of paper! (attached image).


i managed a couple of times to boot properly and installed the osx on my laptop and worked perfectly, but every now and then i have to try several times to actually boot properly..


System Specs.


Sony Vaio VGN C140G

1.66 GHz Intel Core 2 Duo T5500 processor

Tri-mode Wi-Fi (802.11a/b/g), 10/100 Ethernet, Intel Graphics Media Accelerator 950 (128 MB of shared RAM)






Link to comment
Share on other sites

Give Leo4all version 3 a try make sure you burn at slow speeds

Some vaios do get a snag


Installed Memory: 1000

Processor Type: Intel Core 2 Duo Mobile

Operating System: Microsoft Windows XP Media Center Edition

Networking: Ethernet (10/100 Mbps),

Wireless Ethernet - 11 Mbps IEEE802.11b,

Wireless Ethernet - 54 Mbps IEEE802.11a,

Wireless Ethernet - 54 Mbps IEEE802.11g

Aspect Ratio: 16:10

Display Type: LCD Display w/ Glossy Screen

Video Chipset: Intel Graphics Media Accelerator 950

Interface Type: Audio - Line In (1/8" Mini),

Audio - Line Out (1/8" Mini),

Docking Station (Proprietary),

Ethernet - RJ45 Twisted-Pair (XBaseT),

FireWire 400/IEEE 1394 - 4 pin,

Port Replicator (Proprietary),

Serial - RJ11 Modular (Phone/Telco),

USB - Universal Serial Bus 2.0,

Video - 15 pin High-Density D-shell (VGA),

Video - 4 pin mini-DIN (S-Video)

Included Drives: DVD+-RW Dual Layer Combination Drive,

Hard Drive

Processor Speed: 1660

Hard Drive Size: 120000

Weight: 81.12

Are these your specs?

Try The Leo4all ver3




ideneb's version OSX10.5.4 has your 950 video i'm looking at it right now

Link to comment
Share on other sites

yup these are exactly my specs!

i will give it leo4all version 3 a try, it will take time to download though!

i was wondering, what would be the thing that is causing the problem, and how come it worked before!

Link to comment
Share on other sites

  • 9 months later...

Theres a recovery mode for that you just press some button until you see the media center editon screeen. By the way I have a computer same as yours, can i install the iatkos v4i to my laptop version vgn-c140g (same as yours) please answer me thanx

Link to comment
Share on other sites


  • Create New...