Jump to content

LEOPARD on TOSHIBA SATELLITE M70-165


naccettolo
 Share

1 post in this topic

Recommended Posts

Hi, I'm trying to put Leopard on my Toshiba Satellite M70-165 but i have some problems....

My hardware configuration is:

Modello Satellite M70-165 (PN: PSM70E-01100JIT, EAN: 4026203385290)

CPU/Tecnology mobile Intel® Centrino™ with processor Intel® Pentium® M 740

(1,73 GHz, frontal bus da 533 MHz, second level cache of 2 MB),

network connection Intel® PRO/Wireless 2200BG e chipset Mobile Intel® 915GM Express

OS Microsoft® Windows® XP Home Edition

Monitor Schermo TFT Toshiba TruBrite 15,4” XGA wide, resolution 1.280 x 800

Hard disk 80 GB (5.400 rpm) Serial ATA

System Memory 512 + 512 MB, espansione max: 2.048 MB, tecnologia: DDR2 RAM

Optic Unit Unità DVD Super Multi Double Layer (DVD-RAM, DVD±R/±RW)

Graphic Adapter Intel® 915GM Express fino a 128 MB di memoria RAM DDR (UMA)

Pointer System Touch Pad

Cable Connectivity & wireless

LAN Ethernet, modem V.90 international (predisposto per V.92),

Wireless LAN 802.11b/g

Audio System Bass Enhanced Sound System Toshiba con SRS® TruSurround XT™, integrated speaker.

 

-----------------------------------------------------------------------------------------------------------------------------------------------------------

 

I'd like to have a dual boot system with xp and leopard, so those are the step i followed:

 

1. I created a partition with partition Magic of 50 Gb

2. I connected a second monitor to my Pc because without it brokes with a blu page

3. I boot my pc from cd rom with the Leo4all disc inserted

4. I changed the partition that i created (cause it couldn't see it) from FAT32 to MAC OSX Journaled format extended

5. I installed Leopard on this partition

6. When the pc restart this text appear:

 

Intel UNDI, PXE-2.0 (built 082)

Copyright © 1997-2000 Intel Corporation

 

 

For Realtek RTL8139(X)/8130/810X PCI Fast Ethernet Controller v2.13 (020326)

PXE-E61: Media test failure, check cable

PXE-M0F: Existing PXE ROM.

Invalid partition table

 

7. I created a FAT32 pendrive (named PATCHER) with a folder named "files", that i put inside, containing the patch

8. I boot with the command -s and I wrote:

cd Volumes

cd Patcher

but when i wrote cd Patcher it said INVALID DIRECtory

 

 

ok...what can I try to do now? (......I'm going to try to use kalyway 5.2....)

 

Thank you for your attention

 

Federico

Link to comment
Share on other sites

 Share

×
×
  • Create New...