Jump to content

lost in ubuntu...

2 posts in this topic

Recommended Posts

have working kalyway 10.5.2 installed.


loaded ubuntu 8.04


edited grub settings to give me a menu, and 10 secs, instead of 3. still no leopard without install disk in drive.


tied some settings i found on ubuntu forums, did not work...

any ideas?

Link to comment
Share on other sites

after many tries at editing the grub settings in ubuntu, i got it to work!!!


for some reason ubuntu chooses a partition number and drive number, and being that the osx install was already there it took the next increment (which i read on ubuntu forum). the problem was that i really bcould not tell what it had aidentified itself as. but once in the "/boot/grub/menu.lst" file in the ubuntu load, i was able to figure out what partition it was on "root (hd0,1)" which meat the leopard install would be on teh partition before that on the same drive... "(hd0,0)"


reedited the file to say that and it worked...


the thread i used for info is here:



hop that this helps someone out!

Link to comment
Share on other sites


  • Create New...