Jump to content

[Help] Install Leopard into my Toshiba


3 posts in this topic

Recommended Posts

Hi, Sorry if I post this thread into the wrong section.


I have a Satellite L305D-S5868 notebook that I've been trying to install Leopart, but no luck. Here's my spec:


-AMD Turion X2 RM-70 2.00GHz

-80 GB HDD that I part it from my Laptop's HDD.

-ATI Radeon 3100 Grapic

-2048MB 800MHZ SDRAM

-Realtek HD audio



Currently I run window Vista.


Please tell me which version of Leopard that I should install for my laptop.


Please reply. Thanks !

Link to comment
Share on other sites

  • 2 weeks later...

I have a similar laptop, a L305-S5874. I tried iDeneb v1.3, 10.5.5. My output is very similar to that in the thread started by cuseeme. I tried the boot option of cpus=1 and that still had no effect. The cpu in my laptop is a Turion x2 QL-60 and the chipset is AMD 780V. I have a hunch that since the error occurs in mp.c that it is a processor support issue.



Link to comment
Share on other sites


  • Create New...