Jump to content

Stuck at the Apple Screen


2 posts in this topic

Recommended Posts

i have single hdd with 2 partitions - Vistax64 on the first

then i installed iDeneb 10.5.5 on the second.

i did not select any customization option during setup, the installation worked fine. i got 2 options at the darwin bootloader, 1st for vista and second for leopard. but when i select leopard it gets stuck at the screen with the apple logo in the middle. and a small rotation icon below that.

so i tried loading with -v option and i got the following screen. sorry for the quality of the image ,took it form a mobile device.



my pc config:

Processor: Intel Core2Duo E6300 1.86ghz

Motherboard: Intel DG965RY

Chipset: P965/G965

Ram: 2GB DDR2

Video Card: Nvidia geforce 8600GT

HDD: Westren Digital sata

Link to comment
Share on other sites

Same thing here! I tried -x option (safe mode) but it still hangs at the cursed apple screen! Still researching...


Try booting with -x -legacy -v. If I am correct, the -legacy option forces the 32-bit. It worked for me! Dual-booting Vista32/iAtkosv1

Link to comment
Share on other sites


  • Create New...