Jump to content

help with Dell dimension c521 vmware and 4 different OSx86, gonna Go Crazy


2 posts in this topic

Recommended Posts

Ok. I'm close to giving up. I'm trying to install a MAC OS either tiger or leopard, I don't really care now at this point, on my vmware 6.5. I want to do it on vmware because of the convenience. These are the OSx86 images I've tried leo4allv4.1.1 , Kalyway 10.4.10, Kalyway_10.5.2, iDeneb_v1.3_10.5.5 and I download the pre-configured vmware image with leopard OS already installed and registered. I also tried the commands -v, -x, -f, cpus=1, mach_kernel on each of them.


Dell dimension c521

CPU is AMD 64x2 5000


1. both leo4allv4.1.1 and Kalyway_10.5.2 gets stuck at the Darwin boot prompt

2. Kalyway 10.4.10 actually let me finish the installation process but OS doesn't load after reboot. I tried different installation configuration. First setup gave me the "you have to reset" message with the apple logo. other subsequent setup gave me the infinate reboot and localhost:// message that keeps displaying again and again.

3. iDeneb_v1.3_10.5.5 has a splash screen and freezes at the blue ideneb screen. all the usual command above gives me "system config file '/com.apple.boot.plist' not found" message

4. I also download the pre-install leopard OS on vmware and even ran Martin utility patch still go the localhost:// message that keeps displaying again and again.


FYI most of these images works fine on the vmware on my two intel laptops That's how I was able to run the Martin utility patch. But for some reason I can't get anywhere with the AMD Desktop.


Can anyone point me in the right direction please??

Link to comment
Share on other sites


  • Create New...