Jump to content

leo ideneb 1.3 10.5.5 P5K pro OK-Nforce 8800-Quartz Extreme:Supportata-con IDE OK


mipao
 Share

11 posts in this topic

Recommended Posts

Sono qui per dire come ho fatto a risolvere i problemi di funzionamento, spegnimento, video, SATA e audio che ho riscontrato con la versione Ideneb 10.5.5.

Spero che questo post possa essere utile a qualche pivello come me che decide di dedicarsi al sistema Mac OSX86 senza conoscere niente dell'argomento.

 

Allora grazie a tutti i consigli che ho ricevuto in questo forum durante i miei tartassamenti neile varie discussioni e alle relative ricerche sul web (santo google) ho installato leo sul mio pc eseguendo questa configurazione:

 

Installa: "iDeneb v1.3 10.5.5"

"Lingue disponibili"

Installa: "Italiano"

 

"Audio"

Installa: "ALC883"

 

"Chipset"

Installa: "ICHx Fixed"

Installa: "JMicronATA"

 

"Kernel"

Installa: "Kernel 9.4.0 StageXNU"

 

"Fix"

Installa: "PowerOff_Fix"

 

"Video"

Installa: "NVinjectGO"

 

dopo l'installazione l'unica cosa che ho reinstallare per avere totalmente funzionante il mio leo è stata la scheda grafica che dopo l'installazione non aveva Quartz Extreme attivi e di conseguenza tante applicazioni non funzionavano a dovere.

 

per attivare Quartz Extreme ho eseguito le seguenti procedure:

sono andato in ./sistema/librerie/estension/ ed ho rimosso i kext relativi alla video (nvidia 8800 GT) in funzione, poi ho aperto EFIstudio, ho selezionato il modello della mia video ed ho cliccato su ADD Device e succesivamennte su Write to com.apple.boot.plist, fatto questo ho riavviato il pc ed ho installato il seguente pacchetto 9f23installer.pkg che ho scaricato qui

http://scottdangel.com/blog/?page_id=20 .

 

nVidia GeForce 8800 GT:

Modello Chipset:	nVidia GeForce 8800 GT
Tipo:	Monitor
Bus:	PCIe
Larghezza Lane PCIe:	x16
VRAM (totale):	512 MB
Fornitore:	NVIDIA (0x10de)
ID dispositivo:	0x0611
ID revisione:	0x00a2
Revisione ROM:	nVidia GeForce 8800 GT OpenGL Engine [EFI]
Monitor:
 L222W:
Risoluzione:	1440 x 900 @ 75 Hz
Profondità:	Colore 32-bit
Core Image:	Hardware accelerato
Monitor principale:	Sì
Mirror:	Spento
Online:	Sì
Quartz Extreme:	Supportata
Rotazione:	Supportata
 Mostra connettore:
Stato:	Nessun monitor collegato

 

scheda funzionante al 100%

 

grazie a tutti per la pazienza

Link to comment
Share on other sites

Ciao Mipao, devo dire che ho scoperto da poco iDeneb, però lo sto apprezzando sempre di più e sto cercando di installare questo bel sistema operativo un pò su tutti i computer di famiglia ;)

 

Nella fattispecie ho a disposizione anche una P5K Pro però con una 8600GT, la tua guida è decisamente chiara, solo che io non ho mai usato EFIStudio...lo trovo in giro?? Perchè quello che avevo trovato era 512Mb!! Mi sembrava grande :)

Link to comment
Share on other sites

guarda che se installi la ideneb con tutte le applicazioni ci trovi anche EFIstudio, basta che vai in Applicazioni trovi la cartella della iDeneb applicazioni e nel suo interno c'è quello che cerchi.

 

ciao

 

PS: dimenticavo proprio oggi, con lo stesso sistema, ho installato leo OSX86 su una macchina con 8600 GTS. A quanto pare il sistema è valido per tutta la serie 8xxx

Link to comment
Share on other sites

Se installi NvinjectGo su un PC desktop non potrai MAI avere QE/CI attivati, è per i PORTATILI!. Per i desktop c'é Nvinject 0.21 che funziona tranquillamente: EFI studio è un'alternativa valida ad un injector.

Link to comment
Share on other sites

Giorgio-multi probabilmente hai ragione, sono un pivellino del MAC, ma io la 8800 non riuscivo a farla funzionare in nessun modo, solo grazie a questo sistema che ho trovato cercando nel web sono riuscito ad attivare tutto su la 8800 GT ASUS 512 MB. I driver che tu dici io l'ho installato ma il risultato non cambiava affatto.

 

PS: il driver NvinjectGo era per installarne uno ma hai ragione si può anche non installare nulla tanto carica i native e poi successivamente si procede con l'installazione di quelli che ho messo io .

Link to comment
Share on other sites

con una bella ricerca si poteva evitare questo topic..

 

Sicuramente hai ragione, daltro canto sei moderatore e quindi avrai quasi sempre ragione, ma molte volte le ricerche danno fin troppi risultati e un novellino come me di OsX lo trovo molto dispersivo.

Mi sono ritrovato a leggere thread lunghissimi in cui non capivo tutto perchè alcune cose erano già state dette.

 

Forse mi sbaglio, ma penso che un tranquillo confronto anche su cose magari già dette su altri thread (non allungarlo ripetendo le stesse cose) o semplicemnte insegnado hai novellini dove possono trovare la risposta o come è meglio impostare la ricerca per trovarla, possa essere utile.

 

...ovviamente mia personalissima opinione che non vuole far scatenare polemiche :blink:

 

Comunque, grazie per tutti i suggerimenti :)

 

Sabato o domenica spero di riuscire a fare un tentativo sulla P5K Pro :)

Link to comment
Share on other sites

piccola rettifica ^_^ come era stato detto sopra non serve efi studio per la nvidia 8800 GT basta installare durante il processo NVinject 0.2.1 512 MB.

Altra piccola rettifica, chi ha periferiche IDE deve installare VIA-SB in Chipset.

Ricapitolando ecco l'installazione ottimale:

 

"iDeneb v1.3 10.5.5"

"Lingue disponibili"

Installa: "Italiano"

 

"Audio"

Installa: "ALC883"

 

"Chipset"

Installa: "ICHx Fixed"

Installa: "JMicronATA"

Installa: "VIA-SB"

 

"Kernel"

nessuno

 

"Fix"

Installa: "PowerOff_Fix"

 

"Video"

Installa: "NVinject 0.2.1. 512MB"

 

Applicazioni: Tutte (sono molto utili)

Link to comment
Share on other sites

  • 1 month later...
con una bella ricerca si poteva evitare questo topic..

 

invece ha fatto benissimo a postare. fra 20 minuti scoprirò se quest'uomo mi ha salvato la vita, grazie alla sua guida!

Link to comment
Share on other sites

  • 2 weeks later...
 Share

×
×
  • Create New...