Jump to content

hp a6442 - tried twice but can't find good version


1 post in this topic

Recommended Posts



i'm not a computer noob, but till now i was not able to install mac

i succesfully created a partition for mac, downloaded, burned and tried 2 versions, kalyway 10.5.2 and iAktos 10.5.1


i know i posted in the 10.4 (tiger) section, but that's because it's no problem to me to install tiger instead of lepoard, i just want to burn only 1 dvd more, not 10...


my system specs are: (posted some screenies from cpu-z)




so, anybody knows which version i should give a try now? because i'm totally lost..., what happened the 2 last times:


- kalyway 10.5.2 : apple boot screen came, the grey apple with the loading circle, but it just freezed like this...

- iAktos 10.5.1 : even worse, when loading the apple stuff it was freezing all the way on "kernel mode: using kernel kalyway blablabla", safe mode didn't work...


help? :(

Link to comment
Share on other sites


  • Create New...