Jump to content

Can't get throught loading stuff screen (I'm compatible?)


1 post in this topic

Recommended Posts



This is my first post and also the first time I try to install Mac OS X (Vanilla). I downloaded Bootloader132 and burned the generic.iso image to disc with no changes at all.


When I hit the F8 key and use "-v -f" parameters, everything goes well until in some part of the loading process it stucks and I have to manually restart (ctrl+alt+supr doesn't work). When not using "-v -f", at the gray screen with the apple logo and it also stucks there.


I have a Sony Vaio VGN-SZ650N/C laptop and I'm not sure if I can't get through that screen because it's not compatible with Mac OS X, or I did something wrong or I'm missing something. I tried disabling the network card, switching from speed to stamina (from NVIDIA GeForce 8400M GS to Intel GMA X3100 graphics card) and still no success.


If you need more information, please ask, I'll be glad t provide it!


Here are my specs:



Link to comment
Share on other sites


  • Create New...