Jump to content

Trying To Make Sense Of This (Installing Using Boot 132)


5 posts in this topic

Recommended Posts

I've been trying to install Leopard (unsuccessfully), I have BOOT 132 (http://www.mediafire.com/?uwd9dtttjfk) and I tried to install using




I get this error...




And then I go on to the grey apple screen, I've been stuck on this screen with the spinner going for about twenty minutes now, any ideas?





P.S. I'm sorry if I posted this in the wrong area :(



GIGABYTE GA-EP45-DS3R LGA 775 Intel P45 ATX Intel

POWERCOLOR HD2600XT 256MB GDDR4 Radeon HD 2600XT 256MB 128-bit GDDR4 PCI Express x16 HDCP

CORSAIR 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory

HITACHI Deskstar P7K500 HDP725050GLA360 (0A35415) 500GB 7200 RPM SATA 3.0Gb/s Hard Drive

Intel Core 2 Quad Q6600 Kentsfield 2.4GHz LGA 775 Quad-Core Processor Model BX80562Q6600


Link to comment
Share on other sites

Hey, I have the same problem as you. I got those error messages when I booted the vanilla disc with NO PARAMETERS.

When I used F8 and "-v -f" parameters those messages did not appear, and I could get through the apple gray screen, however suddenly the screen goes black (can't see anything) and when I hit enter the disc drive spins the disc.


I'm using a Sony Vaio VGN-SZ650N/C laptop.


I'm sorry, but I can't paste my specs because I dont have an OS installed yet, I wanted Mac OSX to be the first.


However, here you can see some information



Link to comment
Share on other sites

I've been trying to install Leopard (unsuccessfully), I have BOOT 132




I have almost the same mobo, got that error too. I used orig. leop. retail dvd 10.5.0 then I did dl the new 10.5.4 dual layer dvd and this worked fine...Ok I could install with dvd then I didn't know which kexts to replace (used some out of working 10.5.4 install but got debugger called panic and so...).

However it was "nice" to run the real DVD to install Leop. on my system...

I got lazy and installed ideneb v1.1 10.5.4 running fine so far.... :P

Link to comment
Share on other sites

So should I try to get that DVD off a torrent or something?


Any help would be appreciated, I feel like I'm not going to be able to make this work even though I bought all recommended components, this really sucks ;)

Link to comment
Share on other sites


  • Create New...