Jump to content

iAtkos v1.0 get stucked at the gray Apple screen

El Rojo Tiburon

11 posts in this topic

Recommended Posts

Hi guys !


So here's my problem. I downloaded the iAtkos v1.0 (R1) of Leopard. I followed the guide step-by-step (http://www.freewebs.com/bass-2k7/installingiatkosv10i.htm // very good guide indeed). I just press Enter at Darwin boot, it loads a few seconds, and I have the gray screen, with an Apple, and circle running around.. But, I get stucked there. Nothing happens. I tried -v, -x, -f, cpus=1..


-v got me some few commands line, and get stucked.

-f is the same

-x boot and get stuck at the same place


I'm gonna get you the pictures of the freezing screen..


Here's my specs :


HP Pavillon m9340f

Intel Quad Core Q6700 @ 2,67 Ghz

6 GB Ram

GeForce 9500 GS

First HDD : 750 GB Hitachi (where I have my Vista partition and all my stuff)

Second HDD : 500 GB Western Digital (there's 2 partitions on it, a first one of 100 GB who's supposed to receive Leopard, and everything else contain my backup stuff, just in case...)


Don't ask the name on the motherboard, I don't know (it is HP so... )

I got two wireless cards, the first one integrated on the motherboard, RT2500 chipset (from Ralink), and the other one, a Linksys (RT61 chipset, from Ralink too). So if anyone could tell me if my wireless is going to work once I managed to get Leopard installed, would be great :thumbsup_anim:


Really hope someone can help me !


Here are the screenshots. Hope it will help someone to understand :rolleyes: .




Link to comment
Share on other sites

From personal exp:


the RT2500 chipset depends a lot on how the manufacturer implemented it, whether it'll work under Leopard or not. Case in point: Linkysys PCI WMP54G v4.x is RT2500. 4.0 works using the standard Ralink drivers, 4.1 (of course, what I have...) doesn't work. At all. Period. No idea why.



My guess would be that it will work, but like I said no guarantees. Hope that helps... if not, there's always eBay xP

Link to comment
Share on other sites

I had ridiculously good luck with Kalyway 10.5.2. Haven't tried iATKOS, and undoubtedly there's someone more knowledgeable about this than me. But if all else fails I'd recommend the Kalyway.


I am wondering if your kernel is loading? Perhaps try a different one, that's easy enough. There should be a doc with your distro telling you your options, try loading a different one to boot from cd. I don't think it's an actual optical drive problem, I had one of those and it hung in a different spot.


Good luck! :)

Link to comment
Share on other sites

Did you make some changes on motherboard setup?, there are many guides for that in OSX86 Leopard installation for desktop and laptop. Default setup doesn´t work with iATKOS Leopard any version. Ralinktech web page support has all drivers and RT2500 works OK. iATKOSv4 has the drivers for RT2500 and works too.


Hope it would be useful.



Link to comment
Share on other sites

BIOS setup options:


- Execute disable function -> enabled

- Max CPUID -> enabled

- HPet -> enabled

- Memory remap feature -> enabled

- Microcode update -> enabled

- Acpi 2 support -> Yes

- Acpi -> Enabled


Hope it´s work

Greetings from Chile


Link to comment
Share on other sites


  • Create New...