Jump to content

Tried everything but nothing works! Leo4all v4.1 , Kalyway 10.5.2 , ideneb v1.3 10.5.5 etc


rockstar20062005
 Share

8 posts in this topic

Recommended Posts

I am trying to install leopard on Hp Pavilion dv6915nr and after trying various installation dvd's i am out of luck.

My specs:

 

Chipset :

Chipset

------------------------------------------------------------------------------

 

Northbridge NVIDIA nForce 560 rev. A2

Southbridge NVIDIA nForce 560 rev. A2

Memory Type DDR2

Memory Size 3072 MBytes

Channels Single

 

[ BIOS ]

 

BIOS Properties:

Vendor Hewlett-Packard

Version F.30

Release Date 04/24/2008

Size 1024 KB

Boot Devices Floppy Disk, Hard Disk, CD-ROM

Capabilities Flash BIOS, Shadow BIOS, Selectable Boot, Smart Battery

Supported Standards DMI, ACPI, ESCD, PnP

Expansion Capabilities ISA, PCI, AGP, USB

 

[ System ]

 

System Properties:

Manufacturer Hewlett-Packard

Product HP Pavilion dv6700 Notebook PC

Version Rev 1

 

CPU Properties:

CPU Type Mobile , 800 MHz

Instruction Set x86, x86-64, MMX, 3DNow!, SSE, SSE2, SSE3

[ NVIDIA GeForce 7150M / nForce 630M ] - Graphic Card

 

Video Adapter Properties:

Device Description NVIDIA GeForce 7150M / nForce 630M

Adapter String GeForce 7150M / nForce 630M

BIOS String Version 5.67.32.16.17

Chip Type GeForce 7150M / nForce 630M

DAC Type Integrated RAMDAC

 

HARD DRIVE - SATA 200 GB

 

DVD Drive - PIONEER DVDRW DR-KD08HB ATA Device

 

Operating System - Windows vista home premium 32-bit

 

The following methods i tried inorder to install leopard;

Kalyway 10.5.2 - Couldn't detect my hard-drive in "Where to install? screen" and in disk utility.

I tried injecting the modified kext from http://forum.insanelymac.com/index.php?showtopic=99713 (both greenturtle985 and obsidian X) . I injected in Kalyway instead of Leo4all v4.1 just to try but it ended in kernel panic.

 

I then tried ideneb v1.3 10.5.5 - Same problem , coulnd't detect harddrive in disk utility and where to install screen.

 

Then I tried Leo4all v4.1 without the modified kexts and ended up with the same problem as above.

After reading the guide, http://forum.insanelymac.com/index.php?showtopic=99713 i injected the modified kexts into the dvd of leo4all v4.1 .

This time in the "Where to install screen , I couldn't see my harddrive but in the disk utility i could see only the first 128Gb of my harddrive" It showed two partitions - One NTFS (Primary, Active) on which Vista was installed and another MS-DOS FAT (I formatted this with Acronis Disk Director in Vista as FAT32) partition. When i try to erase the FAT32 partition , choose Mac OSX Extended Journaled , nothing happens. I am unable to mount the partition either. It gives me the error "unable to mount , try first aid and retry"

 

Also , my phoenix BIOS doesn't have an option of SATA to AHCI.

 

Help would be greatly appreciated!

Link to comment
Share on other sites

  • 4 weeks later...

I was able to get my hard drive detected in the disk utility after enabling AHCI in the BIOS. It detected my drive space completely but, it was not detecting the unallocated space which I intended to use for iDeneb. I went ahead with the creation of a HFS drive and unfortunately it wiped out all other partitions :D . Now, I'm wondering what I did wrong?

Link to comment
Share on other sites

  • 4 months later...

hi, the same problem with my dv6636nr, can someone help us.

I dont see the hard drive or the partition.

 

I tried 2 things:

- made a partition primary and FAT32

- made a partition unallocated

 

And nothing.

Should i make the partition with DISKPART?? what are the steps so that i can see my hard drive.

 

Thanks,

Link to comment
Share on other sites

I am trying to install leopard on Hp Pavilion dv6915nr and after trying various installation dvd's i am out of luck.

My specs:

 

Chipset :

Chipset

------------------------------------------------------------------------------

 

Northbridge NVIDIA nForce 560 rev. A2

Southbridge NVIDIA nForce 560 rev. A2

Memory Type DDR2

Memory Size 3072 MBytes

Channels Single

 

[ BIOS ]

 

BIOS Properties:

Vendor Hewlett-Packard

Version F.30

Release Date 04/24/2008

Size 1024 KB

Boot Devices Floppy Disk, Hard Disk, CD-ROM

Capabilities Flash BIOS, Shadow BIOS, Selectable Boot, Smart Battery

Supported Standards DMI, ACPI, ESCD, PnP

Expansion Capabilities ISA, PCI, AGP, USB

 

[ System ]

 

System Properties:

Manufacturer Hewlett-Packard

Product HP Pavilion dv6700 Notebook PC

Version Rev 1

 

CPU Properties:

CPU Type Mobile , 800 MHz

Instruction Set x86, x86-64, MMX, 3DNow!, SSE, SSE2, SSE3

[ NVIDIA GeForce 7150M / nForce 630M ] - Graphic Card

 

Video Adapter Properties:

Device Description NVIDIA GeForce 7150M / nForce 630M

Adapter String GeForce 7150M / nForce 630M

BIOS String Version 5.67.32.16.17

Chip Type GeForce 7150M / nForce 630M

DAC Type Integrated RAMDAC

 

HARD DRIVE - SATA 200 GB

 

DVD Drive - PIONEER DVDRW DR-KD08HB ATA Device

 

Operating System - Windows vista home premium 32-bit

 

The following methods i tried inorder to install leopard;

Kalyway 10.5.2 - Couldn't detect my hard-drive in "Where to install? screen" and in disk utility.

I tried injecting the modified kext from http://forum.insanelymac.com/index.php?showtopic=99713 (both greenturtle985 and obsidian X) . I injected in Kalyway instead of Leo4all v4.1 just to try but it ended in kernel panic.

 

I then tried ideneb v1.3 10.5.5 - Same problem , coulnd't detect harddrive in disk utility and where to install screen.

 

Then I tried Leo4all v4.1 without the modified kexts and ended up with the same problem as above.

After reading the guide, http://forum.insanelymac.com/index.php?showtopic=99713 i injected the modified kexts into the dvd of leo4all v4.1 .

This time in the "Where to install screen , I couldn't see my harddrive but in the disk utility i could see only the first 128Gb of my harddrive" It showed two partitions - One NTFS (Primary, Active) on which Vista was installed and another MS-DOS FAT (I formatted this with Acronis Disk Director in Vista as FAT32) partition. When i try to erase the FAT32 partition , choose Mac OSX Extended Journaled , nothing happens. I am unable to mount the partition either. It gives me the error "unable to mount , try first aid and retry"

 

Also , my phoenix BIOS doesn't have an option of SATA to AHCI.

 

Help would be greatly appreciated!

 

kind of the same problem here, i just can't mount correctly. i hate this dv6000!

Link to comment
Share on other sites

Hey, i did it. At least the installation went well, but the catch is that i used a usb external HD. My own from my laptop, can´t see it.

Although the installation goes well, when i boot it wont start, it hangs after a little. I dont know if i leave it a while, or something is wrong on the customize.

 

Some help, please?

Link to comment
Share on other sites

Assume you are all aware of this thread for HP Pavillions with AMD CPUs....or this thread for HP Pavillions with Intel CPUs......? :)

Link to comment
Share on other sites

 Share

×
×
  • Create New...