Jump to content

D-Link DFE 530TX+ Issue


2 posts in this topic

Recommended Posts

Hello, everyone. Haven't posted here yet, but so far any help I needed was easily solved in these forums, and it's appreciated. :)


Now, I'm having a slight issue with my ethernet card. I looked high and low for solutions, but have yet to prevail. I installed Leopard 10.5.2 Kalyway (10.5.5 by iATKOS was messed up for me. never worked), and everything seemed to be running fine. My GFX card is working flawlessly, sound working, etc. But, my ethernet card is not. It is a D-Link DFE 530TX+ and has yet to connect to the internet. Doesn't even show that I have it installed. I've tried every kind of driver I could imagine for this, and still nothing. I'm new to the whole "kext" thing, but I don't think it's too hard to learn. Seems like just drivers to me, if you're using a program to install the kext for you.


So, anyways. Any insight to this issue would be greatly appreciated. I'm really looking forward to using Mac, but the internet is the only thing keeping me from completely enjoying it.


Thanks, guys. :)

Link to comment
Share on other sites


  • Create New...