Jump to content

Kalyway 10.4.10.Intel SSE3


1 post in this topic

Recommended Posts

I have an HP Pavilion DV6426US (see sig. for specs.) & installed the Kalyway 10.4.10.Intel SSE3 & it worked very well. Only problem before my little accident (which I'll get to) is that my Intel wireless driver was not working, leaving me with no internet. Aside from that it was pretty much a Mac in PC. Then came last night, downloading some apps for it by downloading them via the 'net in Windows & using MacDrive to get them to Tiger I downloaded the 10.4.11 update. It installed fine, updated apps, etc, then of course, I had to restart. When I tried to boot back into it, it loads for about 2 seconds, then it restarts & I am essentially left with no choice but to load back into Vista.

-Is there anything I could do so that I could regain access to Tiger or am I forced to reninstall it? &

-If so is there anyway or some workaround to enable me to use my wireless driver to access the net in Tiger?


My second question relates to my friend's laptop. He has an Acer Extensa 5420. He too downloaded the same Kalyway 10.4.10.Intel SSE3 (as it said it came with AMD support) Yes, he has an AMD processor. From the install files it looked like it supported most of the things that he has in the computer as far as his drivers go. All seemingly went well until he got to the reboot. He launched into OS X but it comes up to the grey screen with the Apple logo & after about 2 seconds a kernel panic error message pops up. Is there anything he could do to use this Install version or any other one that can work? He has tried several with no success.



HP Pavilion DV6426US

2.0 GHz Intel® Centrino® Duo processor technology featuring Intel® Core ™ Duo processor T2450


Intel Graphics Media Accelerator 950 (shared)

160 GB (5400 RPM) SATA

Integrated 10/100BASE-T Ethernet LAN (RJ-45 connector)

Intel® PRO/Wireless 3945ABG Network Connection

Altec Lansing


Acer Extensa 5420

1.9 GHz AMD Turion 64x2 Mobile Technology TL-58


ATi Radeon Xpress 1250

160GB (5400rpm) S-ATA HDD (dual drives)

Analog modem

Link to comment
Share on other sites


  • Create New...