Jump to content

Blue Screen after install


10 posts in this topic

Recommended Posts



Im trying to install osx on a Sony Vaio laptop. it is the VGN-FS515E. I am using the kalyway 10.5.2 disk.


Install works as it should, 1 partition as Guid with guid efi and sse2 patch.


On boot, everything goes through but after the boot screen it stops on the blue screen, no mouse nd no hdd activity.


I can get past this by booting into single user mode and removing applesmbios.kext from system/library/extensions using these commands


/sbin/mount -uw /
rm -rf system/library/extnsions/applesmbios.kext


This will then allow me to use osx everything working as normal but when I go and reboot I have to delete the file every time by going into single user mode first.


I tried the Jas 10.5.4 dvd and it does the blue screen when i boot from it, before i've even installed.


I have also tried replacing applesmbios with one i found on http://forum.insanelymac.com/index.php?showtopic=98051 to no avail. same blue screen.


I also tried plugging in an external monitor- suggested for laptops with a gma 900.


Any advice/suggestions would be great.

I am happy try anything!



Link to comment
Share on other sites

thanks for the reply! i have tried waiting for an hour before and it still stays blue! its really bugging me as ive kinda run out of ideas. i believe its maybe a common problem on sony vaios- read a few threads on people with the same prob and not found many potential solutions. thanks for the reply though- anything is better than nothing.


Do you think it would be worth my while getting a distro like leo4all?



Link to comment
Share on other sites

  • 2 weeks later...

  • Create New...