Jump to content

Installing Kalyway_10.5.2_DVD_Intel_Amd on Compaq V5000


3 posts in this topic

Recommended Posts

I tried installing mac os on my Compaq Presario v5000 and the loops around this message

"RTL8139::fixEnetFlowControl - Flow Control is Disabled"

"Still waiting for root device"

"Still waiting for root device"


I had made sure the hd is primary ide. i tried different commands like


-x -v

-v legacy

if anyone knows wat to do plz reply. I am a noob in installing mac but have gone thru the guides haven't run into any thats specific to this laptop

My config is

Microprocessor 1.8 GHz AMD Turion™ 64 Mobile Processor ML-32 with PowerNow!™ Technology Microprocessor Cache 512KB L2 Cache Memory 1024MB 333MHz DDR System Memory (2 Dimm) Network Card Realtek Integrated 10/100BASE-T Ethernet LAN (RJ-45 connector) Video Graphics ATI RADEON® XPRESS 200M IGPWireless Connectivity


Broadcom 54g™ 802.11b/g WLAN with 125HSM / SpeedBooster support Sound



Link to comment
Share on other sites


i've the same problem

i used vmware but it says "cpu has been disabled ....."

then i run it directly on my pc.. but it says now "still waiting for root device" [wait.....] "still waiting for root device" [wait....] "still waiting.." ..... and it blocks there..


i think that we have a problem with our kalyway version


good luck


instead of kalyway, download JAS mac OS 10.4.8 ;)


i think that it has less problem than kalyway (about amd)

Link to comment
Share on other sites


  • Create New...