Jump to content

Failing to install Leopard iATKOS please help


1 post in this topic

Recommended Posts

My system:

ASUS P5N32-E SLI LGA 775 NVIDIA nForce 680i SLI ATX Intel Motherboard

Core 2 Duo e6400

3gb OCZ and Patriot Memory

eVGA 7950GT KO 512mb

2 independent 160gb Seagate SATA Hds


Attemping to install: iATKOS_4i on 1 sata harddrive with another harddrive already running xp

(the iso image was burned on a single layer memorex dvd+r)




1. I pressed F8 to boot from cd, F8 on countdown, pressed any key, and originally it went to the MAC screen ( grey screen with logo and spinning working icon), stayed for a while then it told me to restart in teh same screen after it got a darker grey, tried again same method, and it loaded the same screen except with a little cancel icon over the mac logo in the upper right corner, shutdown by itself.


2. Then i tried using the -v method and got alot of errors and it shut down my computer


3. Tried the F8 during countdown then escape method and went to mac screen, the spinning busy thing was looping, shutdown by itself


4. Tried the -x, told me to restart


5. Tried the -f, went to mac screen, the spinning busy thing was looping, shutdown by itself


6. Tried the -v one more time and here are the various errors that came up ( in consecutive order but i pulled errors from the screen that came up, theres alot of random things that seemed normal that i did not jot down ) :


Apple nforce: phy connection failed ( x4 )


Error Firewire unable to determine security mode, full secure enabled


localhost ktextd[47] cant add repository ( not a directory)

localhost ktextd[47] root filesystem is read only


skipping kernel link data generation


wait queue dead lock


Debugger called <panic>


No mapping exists for framepointer


Backtrace terminated- invalid frame pointer 0xffff5d8



( and it went through some coding and said this )


Mac OS Version XX (XX= version numbers)

Kernel Version XX

Darwin Kernel XXX etc made by XX Toh


This is where it stopped responding for about 15 minutes and i manually turned off my computer




Please help me install, thanks

Link to comment
Share on other sites


  • Create New...