Jump to content

need help with my marvell 88E8055 on Benq S41

johnny chen

2 posts in this topic

Recommended Posts

hi guys.

my benq s41 comes with marvell 88E8055 and i've tried reinstalling with different versions of leopard. iatkos, leo4all... none of them seems to work automatically... and i tried the doing it the manual way....


sudo -s (password)

rm -rf /System/Library/Extensions.mkextrm -rf /System/Library/Extensions.kext

nano /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleYukon2.kext/Contents/Info.plist

chown -R root:wheel /System/Library/Extensions/*

chmod -R 755 /System/Library/Extensions/*

kextcache -k /System/Library/Extensions/



installed http://forum.insanelymac.com/index.php?sho...1036&st=500

(still doesn't work....)



(btw.. what driver should i choose for ethernet card when i do customize installation from leo4all? Yukon2? marvell? both?)

(what is the difference btw. speed step and vanilla, both works on my computer. which is better?)


what should i do...

please help me out...

Link to comment
Share on other sites


  • Create New...