Jump to content

Leo4all v3 and XP, dual drives on ASUS P5E64 EVOLUTION

3 posts in this topic

Recommended Posts

Just wanted to let everyone know that I am dual booting with Win XP and 10.5.2, vanilla kernel 9.2.2 using Leo4all v3 on an ASUS P5E64 EVOLUTION motherboard. I am still testing, but network, and firewire are functional. I'm a noob by the way. I don't have time now, but I'll be back and post my install directions with BIOS setup, etc...


First my Build in an Antec Nine Hundred Case, everything from Newegg except for the Q9550:

Obviously you can go a lot cheaper then this, but I am creating an audio recording DAW so I need the power and speed. First I installed XP service pack 3 on a 640GB HDD. I also have an additional 640Gb and 320GB in NTFS format. I tried first to install Kalyway 10.5.2 to the external hard drive through USB and it worked...I then went to Leo4all v3 because it was more straightforward when choosing kernals and drivers. I chose a 160GB HDD and first used my Macbook to format it to MAS OS Journaled with MBR option. For some reason I could not choose a FAT32 option through XP.


1.) Obtained Leo4all v3 distro


2.) Burned ISO with DVD decrypter at lowest speed


3.) Started with almost all selections in BIOS (version 0506 ASUS) disabled, because I was having trouble booting from DVD


4.) SATA configuration set to AHCI


4.) Set boot priority to CD drive (LG SATA model above)


5.) Used F8 to select boot from CD (even though boot priority was set to CD, I still used F8 because it shows all my options)


6.) Darwin booted up fine, takes awhile to load, use -v boot option to note errors. I did not have any errors except for firewire since I disabled that in the BIOS menu


7.) When install screen came up I only saw the 160GB HDD as an option. I reformated to MAC OS Journaled and MBR option through disk utility just to make sure after my Kalyway install to cover everything


8.) Went to options and checked the following: Vanilla Kernal 9.2.2, AC97 audio, Broadcom network, chose DDR 1333 SMBIOS, and I forget the rest (i'll update later). These options will depend on your setup, I just set a couple of these as checked because I could always reinstall or modify later through terminal.


9.) Install went great


10.) Went through options after install, network functional through Linksys wireless G card


11.) Audio not functional, haven't worked that out yet. I have HD audio connect on MB


12.) Used 9800 GTX fix to recognize my graphics card...http://forum.insanelymac.com/index.php?showtopic=98666&hl=9800+GTX


13.) Rebooted after checking About this Mac which showed my 4GB of DDR3 memory and Q9550, though only showing as one core. I know I need to enable 4 cores somehow but haven't got that far...


14.) Started enabling BIOS options one by one and restarting until I had all options enabled that I had before when booting into XP. I did not run into any problems when rebooting into OSX after enabling pretty much all the options including Vanderpool technology even though I don't know what that means. Now I can leave options alone while dual booting using the F8 option to choose my specific HDD OS.


I hope to makes this more complete as I continue my testing. I am not there yet...I spent quite a deal of time reading up through all these forums. Thanks for all the hard work guys...


Edited by Stbradle
Link to comment
Share on other sites

  • 1 month later...
  • 4 months later...
Well done sounds like a wicked machine that you've built.


How did you get on with the audio. Nice mb by the way.


Hey Dave,


Audio worked great with Taruga's version 3 installer (uploaded in this post). I posted another topic with the link to a version 4 installer which I used, but I haven't been online for awhile so I forgot where. Give a search for this same ASUS board and you will probably find it or just find it from my user page on Insanely Mac. Cheers!


Link to comment
Share on other sites


  • Create New...