Jump to content

No distro works, Scaleo Li 2664


4 posts in this topic

Recommended Posts

Hey guys,


back with another question:


My system won't even boot any dvd from osx86.

i tried:


Kalyway 10.5.2

iDeneb v1&v1.1

JaS 10.5.4 Client/Server



Fujitsu Siemens Scaleo Li 2664

CPU: Core 2 Quad Q6600 2,4 Ghz


Graphics: nVidia GeForce 9300GE 256MB

MOB: MSI MS-7379 (...)


I haven't made any BIOS changes, nothing special.

I tried "-v cpus=1" but iDeneb v1 gives me reboot screen, the rest gives me toh message. JaS hangs with something USB.


Could u help me?



Edit: going to try Leo4all V3 and iAtkos v4i, tryed r1 but no luck

Link to comment
Share on other sites

Tried iATKOS 4i, same problem.

Leo4all still dl-ing, really slow.

Am I doing something wrong?



- Put in the dvd, bios already set to boot dvd (sata drive)

- F8 when promted, -v

- It won't ever get out of verbose mode, never. ( not even with -v cpus=1)

Just pressing enter gives me:

- iDeneb: Error saying to reboot

- Kalyway: Instant reboor

- iAtkos: reboot, or Apple logo, spinning thingy under it, but nothing more

- JaS: ? have to try

- Leo4all: have to try


No BIOS changes, northbridge Intel G31 express, south ICH7.


What the hell is stopping me to install a insanely great OS?

Link to comment
Share on other sites

Going to pick up a 8800GT soon, might work.

Tried with "toh -v", disabling ACPI/APIC (or what-so-ever).

Nothing works. Tried it with:

- iDeneb v1

- Leo4all 10.5.2

- iAtkos v1r3/v4i

- Kalyway 10.5.2

Link to comment
Share on other sites


  • Create New...