Jump to content

osx86 on AsRock P43 R1600 Twins


1 post in this topic

Recommended Posts

Hi you all! I bought few days ago this mother board with an Intel E5200. The MOBO has P43/ICH10 chipset. I've tried three different versions of iAtkos (from 10.5.1 to 10.5.4), Jas 10.4.8 and Uphuck 10.4.9.


More details about installation procedure:


-iAtkos freezes at boot, with no particular problem. Simply I don't have any progress on the boot screen (I've tried verbose mode, but I can't get any info...After few lines everything stop to work, but no kernel panic...)

-both Tiger "distros" don't freeze...but every time I try to start the boot from DVD to install OS X the pc reboot.


About devices:


I've an 80GB internal HDD connected via IDE, and the DVD player is in the same connector (HDD master, DVD slave). Darwin seems to recognize generic system info (it displays to me 2GB of ram and 256MB for my graphic card and both information are correct).


Any help would be really appreciated.





Link to comment
Share on other sites


  • Create New...