Jump to content

Network Problems...


2 posts in this topic

Recommended Posts

I'm really having trouble getting good speeds through any connection. My motherboard has two Marvell connections. One is 88E8053 and the other is 88E8111. Also I have a wireless pci-e card: DLink DWA-556. I have a 20/20mbit connection.


Now I have two seperate installs, Leo4all v4.1 upgraded to 10.5.5, and a pretty fresh install of Zephryoths 10.5.2.


Leo4all only recognizes one of the ethernet plugs and will get 1-2mb/s on speedtest.net. The wifi can sometimes get 3-5.


Zephyroths 10.5.2 recognizes both ethernet plugs, and the one that leo4all doesnt recognize gets the full 20 down but only 1-3 up. The other ethernet and wifi is around the same speeds if not a bit faster.


I have tried copying the ionetworkingfamily.kext and fix permissions but that doesn't help find the other ethernet connection or speeds.


So does anyone know how I can fix the speeds? I have tried searching for help on here but haven't come across anything that works.

Link to comment
Share on other sites


  • Create New...