Jump to content

I can't boot from DVD


1 post in this topic

Recommended Posts

The computer i'm trying to boot from is a

Lenovo Y510

I have

Pentium Dual Core 1.73 GHz

2 GB Ram

32-Bit OS

30 GB Hard Drive with 8 gb space left

104 GB Hard Drive with 71 gb space left


I'm planing on installing Leopard on my 104 GB


But the problem i'm having is i can't boot from my dvd

so i tried booting vista dvd

and same thing didn't work

so i tried booting the Lepoard DVD on my other Laptop

it worked but got stalled somewhere in the beginning

plus its a crappy computer


So the dvd is bootable but just not with my y510


I'm using

iAtkos 2.0i

Kalyway 10.5.2


I haven't tried kalyway

but i think i'll get the same result


I burned both the vista dvd and iatkos at 4x speed on nero


I tried changing boot order so it'll boot the Cd/DVD drive first

but it still didn't


when my friend gave me iatkos 1.0i first

i put it in my laptop the white cursor started to blink but thats it

so i restarted and tried again same thing

so i downloaded iatkos 2.0i

but now when i put in both cd's nothing happens

Link to comment
Share on other sites


  • Create New...