Jump to content

2 P5GC-MX sound problem on one


5 posts in this topic

Recommended Posts

It's strange, I have 2 P5GC-MX.


I installed Kaliway 10.5.2 on both.


On one, sound works very well. On the other, I can't make AppleHDA working.

I did not buy them at the same time.


On the second (which has problem), line out is working with AppleAzalia but no input.

I tried the same kext as on my first and it does not work at all.


It's very strange because they are similar.


I cannot think it's an hardware problem because AppleAzalia is working.


I tried removing AppleAzalia and pathing with HDA Patcher but I does not work too.


What can be different between the 2?

It's seem very strange...



Do you think the matching is not working well?


Maybe I have to change personnalities in the plist?...

Link to comment
Share on other sites

It seems that the 2 mobos are exactly the same.


One was working out of the box line in/out with AppleHDA and for the other, AppleHDA does not work. So I use AppleAzalia for line out but line in does not work at all.


How can be different between these 2 mobos? I did not buy them at the same time but that's the only difference.


I tried to copy the kext from the one which work to the other but I have the same results...


Is that possible that BIOS is different and can cause different behaviors between 2?



Link to comment
Share on other sites

  • 2 weeks later...

  • Create New...