Jump to content

Tiger on AAOne A110L Install Isues (need help)


1 post in this topic

Recommended Posts


I try to use an Acer Aspire One A110L with MacOS X and run in a little bit of troubles.

The unit does have 512MByte of RAM and a slow 8GByte SSD and for that, I deceide to use MacOS Tiger with it, in case of needing less SPACE, is much more faster than Leopard and works well with limited RAM of 512MByte.


First I installed iATKOS v4i and "Paul´s" MODs and it run all well on this unit, but terrible slow and not really workable for all-day-use.

Second I installed 10.4.4 with Update to ApplePS2Controller.kext from 10.4.5 and so far it is working, but only with 800x600, no Sound, no network.

Network comes up, when I used the RealtekR1xxx.pkg (wireless, I can live without it).

Tried Paul´s kext too for sound and graphics, but run in trouble (think it will depend on the SpeedStep and/or battery meter, but not shure) and could not be able to get the native resolution working.

Same with the Soundcard.


Is anyone happy with a working TIGER version under this modell?


Do have problems to get Kalyway or other DVD ISOs booting with the unit. With Kalyway the DVD is booting but will stop in case of ERRORS.

Running into this kind of problems during DVD boot, I tried to installed the ISOs on an external HDD and after that, used OSX86TOOLS to bringt them up booting, but without any success.


Only one of my old selfmade 10.4.4 DVDs with a 10.4.5 PATCH will bot up and installed fine on my model.

- So, is there anyone out here, which have success in installing a working version greater than 10.4.5?

- Is there a working patch/driver for GMA950 and 1024x600 under Tiger?

I tried to search for PLIST Mod, but could not fnd the right help for it. Emailed Paul, but no response up to now for his Leo-Patch.

- Is there a working patch/driver for SOUND under Tiger?


Any advice/help are welcome.

Link to comment
Share on other sites


  • Create New...