Jump to content

schede pci com leo4all 3


Mcpeak
 Share

4 posts in this topic

Recommended Posts

buongiorno.... visa l'ora

sono ore che giro sul forum ma non ho trovato la soluzione al mio problema (forse anche per stanchezza)

ho installato leo4all v 3 su pc amd 5000+ e asrock am2nf3 vsta nforce3 250

l'installazione va bene ovvero si avvia perfettamente senza dvd

pero' non mi rinonosce oltre ai sata neanche gli slot pci della sch.madre!!!!!

chi mi puo' aiutare?

Premetto che non voglio necessariamente una risposta pronta ma va' benissimo anche un link ad una guida poiche' io non ho trovato niente n giro e mi sono addir poco esaurito!!!

 

anche perche' e' proprio vero se ti cerchi di risolvere i problemi da solo impari molto!!!

ma penso che tutti abbiamo dei limiti e magari una mano serve sempre

comunque grazie

Link to comment
Share on other sites

Leo riconosce solo poche periferiche PCI, solo per esempio: alcune schede wireless con chip Atheros (e altre che non ricordo), una sound blaster PCI (non ricordo il modello) con kext sperimentali, schede USB 2.0 PCI, schede Firewire PCI (non tutte e non tutte funzionano correttamente): gli slot PCI vengono riconosciuti solo quando occupati con una di queste schede "compatibili".

 

Per il problema SATA, su quale HD hai installato e quali HD hai?

Link to comment
Share on other sites

ciao

e grazie per avermi risposto

ma devo dirti che purtroppo secondo me non e' cosi' poiche' io possieto una M-AUDIO delta 1010lt che e' una scheda professionale creata anche per mac in effetti esistono driver nativi che ho anche provato ad installare e che si installano ma quando poi apro il pannello di controllo della scheda mi avverte che non c'e' installata nessuna scheda!

e poi ho montato una scheda di rete wifi ralink e anche di questa sembra ci siano i driver ufficiali ma anche questa non va!

secondo me e' piu' semplicemente che leo non riconosce le irq degli slot!

aiuuuuuutttoooo

a dimenticavo gli Hard Disk sono due maxtor sata uno da 160 e 120 ma e' stano perche' altre versioni tipo la kalyway me li riconoscono (pero' non si avvia il s.o.) mentre questa no, se poi smonto il disco lo infilo in un box e lo avvio su un notebook (acer aspire 5520) si avvia solo da dvd ma mi riconosce i sata del notebook (la stessa versione sul notebook si pianta su calcolo del tempo in fase di inst.)

 

ora credo che provo ideneb visto che mi si congelava su trasferisci informazioni e ora ho trovato il topic dove spiega come fare (anche lei mi vedeva i sata)

 

pero' ste pci mi servono inquanto la scheda audio e' di importanza vitale poiche' ho uno studio di registrazione e volevo provare pro tools con leopard!

 

ciao

 

o mi ero scordato ho installato su un maxtor ata da 40gb

ma neanche disk utility mi riconosce i sata anzi se li lascio abilitati da bios

va in panic

Link to comment
Share on other sites

Comunque, sul forum internazionale, altri utenti con la tua scheda audio hanno gli stessi problemi di non riconoscimento. Per quanto riguarda la ralink wifi, quale modello e con quale chipset? Hai provato altre schede PCI (ad esempio firewire o USB)? Sembra strano che non vengano riconosciuti gli slot PCI (ma tutto è possibile in un sistema sperimentale).

 

Ciao, Giorgio

Link to comment
Share on other sites

 Share

×
×
  • Create New...