Jump to content

iMac Intel 24 problem USB 1.1 instead of USB 2.0 ?


2 posts in this topic

Recommended Posts

Help, my iMac Intel 24 inches USB ports are now 1.1 instead of 2.0.


Tried to reboot with command + option + P + R, tried to cut-off power for 15 s, tried even another backup installation of MacOSX Leopard 10.5.0 on firewire disk.


My Elgato Hybrid Eye TV don't work anymore and USB flash drives are slow, is it an hardware problem ?


I don't believe it, my hackintosh thinkpad X40 USB ports are fine whereas the thinkpad is 4 years old.

Link to comment
Share on other sites

  • 4 weeks later...



Resolved the problem, here are all the steps I did, don't know if all are necessary:


- used a bluetooth mouse

- removed all USB devices except keyboard

- shut down iMac 24 then restart pressing Command + Option + P + R for reinitialising the PRAM

- as soon as it is acknowledged by the iMac (black screen), removed USB keyboard - no USB device on computer


when it booted El Gato TNT Hybrid was recognized properly as USB 2.0 and worked OK.


I guess I have too many USB devices plugged (6 of them), which wouldn't be a problem if removing some would enable USB 2.0 but it seems to get stuck to 1.1 afterwards.

Link to comment
Share on other sites


  • Create New...