Jump to content

iDeneb v1.1 10.5.4 on my PC...


5 posts in this topic

Recommended Posts

Ok, I have tried multiple Mac OS X's that have been part of the OSx86 Project and I haven't seem to get any of them to install on my PC. Well I tried the new iDeneb v1.1 10.5.4 on my PC hoping it would finally work on my system.... well, it came to the same outcome as the others....


It always seems to get to the boot loading screen and sits there and a little box appears after a minute or two with a circle with a line through it, like something as gone wrong. Here's a screenshot of what I'm talking about.




I have had this problem booting through my PC and a virtual PC and I'm rreally wanting a Mac on my PC. Can anyone help me out??


System Specs:

Processor - AMD Athlon 64 X2 Dual Core Processor 3800+ 2.01 GHz

Ram - 2.00 GB

Graphics Card - NVIDIA GeForce 7600 GS

Sound Card - Realtek AC'97 Audio

Hard Drive - 320 GB (ST3320620AS ATA Device)

Link to comment
Share on other sites


  • Create New...