Jump to content

It's Working!.. Sorta


talon125
 Share

9 posts in this topic

Recommended Posts

So I used the latest iAtkos v4i for the install but upon boot it would just have a blue screen and nothing else. Then after booting with an external monitor attached it worked, displaying my normal desktop on the laptop screen and an extended desktop on the external monitor.

 

Sound works, dvd drive works, usb. Wireless does not work but I think that's because I didn't select any drivers on install.

 

So 2 questions for the community.

 

1) How does one install the drivers after the fact if you didn't pick them at install? Is it just a matter of re-loading the installer and de-selecting the OSX and only selecting the drivers on the customize screen?

 

2) Does anyone know a fix so that don't need to have an external monitor plugged in to boot properly?

 

Thanks everyone!

 

Specs are:

Acer Apire 3620 Laptop

Celeron M 1.6ghz

512MB RAM

60 gig hd

intel Integrated graphics 900

Link to comment
Share on other sites

I've tried them all and only iatkos was able to install. Leo4all gave the dreaded "waiting on root device". That's not the issue. The iatkos disc has the drivers I need. I just didn't select them when I installed. How do I add them now that the install is complete?

 

Do I need to re-do the install and select the right drivers? Or can I just load them from the disc?

 

Or better yet. Can I put the Leo4all disc in and install the drivers that way in the Leo OS?

 

If it's a matter of going into terminal I'm fine with learning something new. I just need someone to point me in the right direction

Link to comment
Share on other sites

 Share

×
×
  • Create New...